SSEO - Error: Invalid Login Attempt
Description
This error message is displayed when logging into the add-in from the side panel.
Possible Causes
The original admin who authenticated NetSuite form SuperSync no longer has the Administrator role.
Solution: One of the following:
Add the Administrator role back to the original admin's employee record.
Give a new admin access to your company's SuperSync account, and have them reauthenticate.
The NetSuite account has been set up with IP address rules to restrict access to a whitelist of IP address.
Solution: Whitelist the following IP address: 3.133.61.134
The authentication may have become invalid for some unknown reason.
Solution: Contact Support to help with the resolution of the issue.